ICE Version Disclaimer

ICE Enterprises
Jump to: navigation, search

WARNING: All ICE-PIC8 series cards must only be flashed with ICE Option Tree 398-xx. Flashing with other versions can result in permanent damage to card and VOID THE WARRANTY!

ICE recommends that the latest stable release is used to loadflash and operate ICE DSP cards, e.g., ICE-PIC 6/7/8 series. It is our intention that new software releases are backwards compatible with older hardware; however, older software should not be used with later hardware. Consider the compatibility table below:

ICE-PIC6 ICE-PIC7 ICE-PIC8
ice396-xx Yes Yes No
ice397-xx Beta - not recommended Beta - not recommended No
ice398-xx Yes Yes Yes

Additionally, it is very important that when flashing an ICE-PIC card, the correct load is used that corresponds to the series of the ICE-PIC. A mismatch here can cause inoperable damage and voids the warranty. The following examples all loadflash a PIC card with the HH signal:

If there is any doubt, please contact ICE before proceeding with the loadflash.

Personal tools
Namespaces
Variants
Actions
Navigation
Products
Support
Corporate
Toolbox
Help